CentOS5にTomcat6をインストールする際に怒られる

Posted by joeartsea on 2013-06-13

以下のRPMをインストールすればOK。

1
rpm -Uvh http://plone.lucidsolutions.co.nz/linux/centos/images/jpackage-utils-compat-el5-0.0.1-1.noarch.rpm

多分、他にもあるんだろうけどこちらで見つけたので。

ちなみにCentOS5にJavaとTomcatをインストールするには以下のリポジトリを追加してからインストールすればyumでインストール可能です。

1
2
3
4
5
$ cd /etc/yum.repos.d
$ wget 'http://www.jpackage.org/jpackage50.repo'
$ yum update
$ yum -y install java
$ yum -y install tomcat6